Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP - SIGALOJA - SIGAFRT - Arquivo visivel e existente

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao acessar o módulo Controle de Lojas ou Frente de Loja é apresentada a mensagem "Arquivo visivel e existente"



Ambiente
Varejo - TOTVS Varejo Lojas (Linha Protheus) - Controle de Lojas - Frente de Loja - Todas as versões

Causa
Esta mensagem é gerada pela DLL MP2064.DLL quando o ambiente acessado está utilizando um cadastro de estação configurado com uma impressora não fiscal bematech e utilizando o Smartclient 64 bits.

Como o erro é causado pela DLL do fabricante do equipamento a correção depende de retorno do fabricante.


Solução
Para solucionar essa ocorrência, recomenda-se utilizar o Smartclient 32 bits com a DLL MP2032 que não tem registro desta ocorrencia pois atualmente as impressoras bematech não estão homologadas para utilização com Smartclient 64 bits conforme documento abaixo:

https://tdn.totvs.com/pages/viewpage.action?pageId=6790670

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _