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Varejo Supermercados - TEF - Outros Produtos - Erro 70 Modo Inválido

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Dúvida
Qual o motivo do código Erro 70 - Modo Inválido?

Ambiente
TOTVS Varejo - Supermercados PDV - Linha Consinco - Aplicável para todas as versões.

Causa
O Erro 70 – Modo Inválido pode ocorrer quando há inconsistência ou falha na carga e/ou gravação das informações de tabelas utilizadas pelo PDV.

Essa situação normalmente está relacionada a:

  • Falha na carga das tabelas dos módulos do PDV;

  • Problemas no Roteamento Multibandeiras;

  • Carga incorreta ou incompleta das tabelas do Pinpad;

  • Inconsistência nas chaves do CliSiTef.

Solução
Para solucionar essa dúvida, siga os procedimentos abaixo na ordem indicada:

Procedimento 1:


O problema poderá estar na carga do pinpad, desta forma renomeie a pasta:
Recriar pasta ChavesCliSiTef para PDVs Linux

Procedimento 2:


Passo 1 - Enviar uma carga de tabelas forçada Pinpad;

Passo 2 - Realizar um teste. 

Passo 3 - Efetue novos testes de vendas para validar se o procedimento foi efetivo. Caso nenhuma das ações tenha solucionado o tema, coletar os arquivos logs DMPs:
Coletar log DMP

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