Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Linha Protheus - Contabilização Online com variável VALOR aglutina

Tempo aproximado para leitura: 00:02:00 min


Ocorrência
O que fazer quando não consigo realizar a contabilização online de forma individual?

 

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Financeiro - Todas as versões

 

Causa
Para algumas LPs, a variável VALOR é utilizada para a contabilização, mas seu comportamento difere da contabilização offline.

 

Solução

Na contabilização online, quando o lançamento padrão está configurado com o campo CT5_VLR01 usando a variável "VALOR", um lançamento contábil será gerado contendo o total compensado para a NF.

Esse comportamento não está relacionado ao parâmetro "Aglutina Lançamentos?" a rotina, mas é um comportamento padrão da contabilização online.

Por outro lado, exemplo, caso esteja contabilizando a tabela SE5 se o campo CT5_VLR01 estiver configurado com o conteúdo SE5->E5_VALOR, será gerado um lançamento contábil para cada NF relacionada.

Deverá informar na CT5_VLR01 a tabela que pretende utilizar para a contabilização.

 

Saiba mais
Contabilização da alteração da situação de cobrança

Contabilização Offline - CTBAFIN

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _