Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS CRM Automação de Força de Vendas (SFA) - Infraestrutura - Erro ao instalar banco PostgreSQL

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao instalar o postgres 12 ocorre o seguinte erro: GPC sigantureverification error: Bad GPC sign ature.

Ambiente
Cross Segmentos - TOTVS CRM Automação e Força de Vendas (SFA) - Infraestrutura- PostgreSQL - Todas as versões.

Causa
Ao executar o comando de instalação ocorre o erro GPC sigantureverification error: Bad GPC sign ature, impossibilitando finalizar a instalação do mesmo.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Ao executar o comando de instalação do postgres ocorre o erro GPC sigantureverification error: Bad GPC sign ature:

 

erro ao instalar postgres.png

 

2. Para resolver esse problema é necessário acessar o diretório yum.repos.d utilizando o comando:

cd /etc/yum.repos.d/

 

2.1 Dentro do diretório terá o arquivo pgdg-redhat-all.repo onde o mesmo precisa ser renomeado. Nesse caso foi adicionado _old no nome do arquivo. O comando a ser utilizado é:

mv pgdg-redhat-all.repo pgdg-redhat-all.repo_old

 

alteração pgdg.png

 

3. Na sequência, realizar e concluir o processo de instalação do postgres.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _