Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Datasul - eSocial SST - S-2240 - 028 dados do registro infoAmb incompletos - DscSetor

time.png Tempo aproximado para leitura: 00:01:23 min

Ocorrência
Ao validar o evento S-2240 - Condições Ambientais do Trabalho, através do programa FP9826 - Centralizador de Funções SST, apresenta a mensagem: S-2240-028 - Dados do registro infoAmb incompletos

S-2240-028.png

Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) - eSocial SST – Versão 12

Causa
Essa validação ocorre porque falta parametrizar a informação da descrição do setor.

Solução
Acessar o programa MT0004 - Manutenção Parâmetros medicina/Segurança, e na pasta Perfil Profis, verificar no campo Descrição do Setor eSocial - S-2240, e verificar qual opção selecionada:

  • Se for Descrição do GHE, então, verifique  as orientações do item A
  • Se for Descrição da Unidade de Lotação, então, verifique  as orientações do item B

A) Acessar o programa ST0020 - Composição do Ambiente, do respectivo grupo homogêneo, e clicar sobre o botão Altera ocorrência corrente, na tela do programa ST0020A, preencher com o texto no campo Descrição.

ST0020.png

Ressaltamos que para consultar o grupo homogêneo do funcionário, poderá ser acessado o programa ST0322 - Consulta Ambientes do Funcionário.

B) Acessar o programa FP0780 - Manutenção Unidade de Lotação e verificar se para unidade lotação do funcionário, foi informado o texto no campo Descrição. Se não estiver preenchido, basta clicar sobre o botão Altera ocorrência corrente, e preencher o campo.

FP0870.png

Para consultar a unidade de lotação do funcionário, acessar os programas FP1350 - Alteração Individual de Lotação ou o programa ST0788 - Manutenção Perfil Profissiográfico.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _