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Prestadores de Serviços - SIGATEC - Na rotina TECA850 do Assistente de Contrato, é exibido um registro indicando que a entidade CTT está bloqueada.

time.png Tempo aproximado para leitura: 00:05:00 min

Ocorrência
Durante a execução da rotina TECA850 Assistente de Contrato, é exibido o LOG indicando que a entidade CTT está bloqueada no campo CNB_CC (Centro de Custo).

Ambiente
Prestadores de Serviços - SIGATEC - P12

Causa
O problema ocorre quando um dos produtos está vinculado a um centro de custo bloqueado para uso. Ao executar a rotina TECA850 Assistente de Contrato, o sistema apresenta o seguinte LOG:

Id do formulário de origem: [CNBDETAL]
Id do campo de origem: [CNB_PRODUT]
Id do formulário de erro: [CNBDENTAL]
ID do campo de erro: [CNB_CC]
Id do erro: [CTA_BLOQ]
Mensagem do erro: [ Esta entidade está bloqueada. CTT: xxxxxxx]
Mensagem da solução: [Certifique-se de que realmente deseja digitar
lançamento contábil nessa entidade. Para desbloqueá-la, é necessário
alterar o campo de bloquei no cadastro da entidade contábil.

]
Valor atribuído: [xxxxxxx]
Valor anteriror: [      ]
Erro no item: [x]

 

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Primeiramente, valide se o Centro de Custo está realmente "bloqueado".
2. Verifique os produtos utilizados no Orçamento através da rotina MATA010 Cadastro de Produto.
3. Na localização dos produtos, "remova" o Centro de Custo do cadastro e salve as alterações.
4. Execute novamente a rotina TECA850 Assistente de Contrato.

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