Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice RM - Integração - TAS - Erro URI Inválido

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência:

Ao tentar utilizar o Totvs Api Services (TAS) é apresentado o seguinte erro:


URI inválido: o nome do host não pode ser analisado.
Invalid URI: The hostname cannot be parsed.

Ambiente
Cross Segmentos - Backoffice RM - Integração - Todas as versões.

Causa

Este erro ocorre quando a URL do Totvs Api Services (TAS) esta cadastrada incorretamente nos parâmetros globais.

 

Solução

Para correção do erro, verifique a correta URL do TAS a ser cadastrada nos parâmetros globais.

URL de Serviços do TOTVS API SERVICES:
https://totvsapiservices.totvs.com.br/


Um exemplo deste erro é quando é inserido um espaço em branco ao final do link, que faz com que o erro seja também apresentado. Segue exemplo:



 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _