Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Framework - Linha Datasul - TEC - Erro durante atualização do arquivo lib\datasul e lib\batik durante atualização de versão

time.png Tempo aproximado para leitura: 00:02:12 min

Ocorrência
Ocorreu o erro na atualização do arquivo lib\datasul e lib\batik durante a atualização de versão do produto Datasul através do Console de Atualização.

Ambiente
Framework - Framework (Linha Datasul) – Tomcat – Versão 12.1.2307.13, 12.1.2311.7, 12.1.2403.2 e superiores.

Causa
Este erro indica que o Console de Atualização não conseguiu efetuar a atualização correta dos diretório lib\datasul e lib\batik do tomcat do ambiente.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Execute o Console de Atualização em modo administrador no Sistema Operacional;
2. Certifique-se que o serviço do tomcat está parado durante a atualização;
3. Verifique no diretório lib do tomcat, se consta qualquer outra subpasta, além de lib\datasul e lib\batik, caso sim, elimine-as.
4. Efetue novamente a atualização do Pacote, deixando marcado somente a etapa Programas e Ambiente

Ao final da atualização, o diretório lib\datasul e lib\batik devem estar identicos ao pacote expedido pelo console, exemplo acerto-12.1.2311.6-12.1.2311.7\reparq\WEBAPPS_12.1.2311.7\lib\.

Saiba mais
Informações adicionais em Framework - Linha Datasul - TEC - Configurações pra uso do Datasul 12.1.2307 e superior

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _