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RH - Linha Protheus - GPE - Ao cadastrar uma Ausência, é gerada mensagem: "Não existe período cadastrado para esta data ou o período não está aberto"

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Ocorrência
No lançamento de Ausências, ao informar a data do Afastamento é apresentada mensagem de que Não existe período aberto cadastrado para esta data ou o período não está aberto.


Ambiente

TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - Todas as versões

Causa
A mensagem é gerada quando não existe o cadastro do Período ou do roteiro FOL para a data em que o Afastamento precisa ser cadastrado.


Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Após a tentativa de inclusão de um Afastamento para o mês de Março/24, é apresentada a mensagem informando a inexistência do período:



2. Em Atualizações> Definições de Cálculo> Períodos, veja que não há período criado para esta competência: 



3. Faça a inclusão do Período e do roteiro FOL correspondente a data de lançamento da Ausência, neste caso, do mês de Março/24:



4. Após a criação do Período, o lançamento é efetuado corretamente:




Saiba Mais:
Artigos - Ausências
Pacote de Expedição Contínua - Acumulado de RH

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