Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Linha Protheus - SIGAFIN - REINF Bloco 4080

time.png Tempo aproximado para leitura: 00:08 min

Ocorrência
Não está sendo gerado o IRRF de comissão para o vendedor

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Financeiro - A partir da release 12.1.33.

 

Causa
Neste cenário, recomenda-se a validação de todos os cadastros relacionados ao processo.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse o módulo Financeiro, Atualizações, Cadastros de Cliente, Aba Fiscais, os campos abaixo;

 

2. Acesse o cadastro de naturezas, aba Impostos, ajuste os campos, calcule IRRF, porcentagem IRRF (conforme a necessidade) e recolhe IRRF.

 

 

3. Acesse o cadastro de Produtos, aba Impostos, ajuste o campo Imposto de Renda.

 

 

4. No cadastro de vendedor, a aba Pagamento de Comissão deverá conter o fornecedor vinculado.

 

5. Ao incluir um pedido de venda, após preencher as informações necessárias do pedido, é necessário selecionar a natureza de rendimento para cada produto individualmente.

 

6. Em "Outras ações", na Planilha Financeira, é possível visualizar o imposto de IRRF que será gerado. Ao transmitir o pedido, o TX do imposto será gerado no Contas a Pagar.

 

 

7. Ao executar o extrator fiscal, o registro T162 será gerado.

Saiba mais

Fique por dentro das atualizações do Reinf

How To - Reinf

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _