Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Cross Segmentos - Linha Datasul - PORTVEN - Erro de negócio - INTERNAL_SERVER_ERROR ao incluir/alterar Pedido de Venda via PD4000 HTML

Cross Segmentos - Linha Datasul - PORTVEN - Erro de negócio - INTERNAL_SERVER_ERROR ao incluir/alterar Pedido de Venda via PD4000 HTML

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao acessar o programa Cadastro de Pedido de Venda - html.pd4000 ocorre o erro de negócio INTERNAL_SERVER_ERROR.

Ambiente

Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Pedidos de Vendas (MPD) - Todas as versões.

Causa
Esse incidente ocorre, pois os campos Oportunidade de Venda e Numero de Campanha, estão ativos, mas ambos devem ser utilizados apenas para ambientes que utilizam o CRM - Customer Relationship Management.

Solução
Para solucionar essa situação, é necessário desativar os campos Oportunidade de Venda e Numero de Campanha.
Para isso poderá acessar o programa Configuração Cadastro de Pedido de Venda - pd4000.config, e ajustar o campos citados acima, deixando o parâmetro Visível igual a Não:

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _