Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MDFE - Rejeição 996: Serviço de recepção de lotes desativado (NT2024.001). Migrar para recepção síncrona

time.png Tempo aproximado para leitura: 00:00:30 min

Ocorrência
Rejeição 996: Serviço de recepção de lotes desativado (NT2024.001). Migrar para recepção síncrona.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Manifesto Eletrônico de Documentos Fiscais (MDFE) – Versão 12

Causa
Quando for emitido um MDFe - Manifesto Eletrônico de Documentos Fiscais no Web Service de envio assíncrono, será retornado a rejeição 996: Serviço de recepção de lotes desativado - NT2024.001. Migrar para recepção síncrona!
Em informativo da SEFAZ - Secretaria da Fazenda a todos os transportadores emissores NFe - Nota Fiscal Eletrônica que utilizam MDFe de Carga Própria, foi avisado que os Web Services de recepção Lote do MDFe e Retorno Recepção - Serviço Assíncrono, serão desativados na data de 30 de junho de 2024 conforme versa a NT 2024.001.

Solução
Para emissores que utilizam o aplicativo de transmissão TSS - Totvs Sped Service, deve realizar a atualização:

Para utilizar o serviço Síncrono do MDFe será necessário atualizar o RPO do TSS, conforme a  documentação MP - TSS - Atualização do Repositório (RPO) do TSS.

Além disso precisa atualizar os SCHEMAS e as URLs conforme documentação abaixo:
TSS - Atualização dos SCHEMAS

TSS - Atualização das URLs do TSS

Para emissores que utilizam o aplicativo de transmissão TC2 (Neogrid ou TPF - Totvs Processos Fiscais), devem abrir ticket pelo canal do atendimento de Suporte.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _