Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Protheus - FIS - GIA-SP - Tabela 8, CR=30, Campo Município Inconsistentes, Posição 5, linha Nº XX


time.png Tempo aproximado para leitura: 00:03:00 min

Ocorrência
Erro de validação no arquivo da GIA-SP:

Tabela 8, CR=30, Campo Município Inconsistentes, Posição 5, linha Nºxx.

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - TAF – Nova GIA – Todas as versões.

Causa
O erro de validação ocorre, pois o Município gerado no arquivo da GIA-SP, não pertence a tabela 15-Relação de Municípios Paulistas válidos.

Solução
Para solucionar essa ocorrência, no registro CR=30, siga os passos abaixo, para corrigir o erro de validação na GIA-SP :
Para solucionar essa ocorrência, realize os seguintes passos:
1. Verifique se o Fornecedor ou Cliente é participante da DIPAM-B
- Inclua a UF para o qual será gerado o CR=30;
-  Informe no Cadastro de Cliente ou Fornecedor a UF (SP) e Código do Município, preencher  os campos: A1/A2_EST "Estado" e A2/A1_COD_MUN "Cod. Municipio":
- Se for cadastro de cliente preencher A1_EST "Estado" e A1_COD_MUN "Cod. Municipio":

A1_COD_MUN.png

Se cadastro de fornecedor preencher A2_EST "Estado" e A2_COD_MUN "Cod. Municipio":

A2_EST.png

2. Para os participantes da DIPAM-B, é necessário parametrizar o código da cidade que pertence a Tabela 15-Relação de Municípios Paulistas Válidos

- Informe no parâmetro MV_UFIPM = SP (se a nota for gerada para essa UF);

3. Após seguir os passos acima, realize a escrituração da nota novamente, e realize a integração no TAF.

4. Acesse a rotina Central de Obrigações (TAFOBRIG), e gere um novo arquivo GIA e valide-o.

Para mais informações acesse:

Link Manual da Nova GIA-SP - Pré-formatado-NG. https://portal.fazenda.sp.gov.br/servicos/gia/Downloads/pre_formatado_ngia_v0210_gia0801.pdf

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _