Tempo aproximado para leitura: 00:01:00 min
Ocorrência
Após registrar um item no venda Assistida e tentar finalizar a venda é apresentada a mensagem "Não é possível finalizar a venda pois ainda não foi vendido nenhum produto." e o valor do item não é somado no rodapé da venda.
Ambiente
Varejo - TOTVS Varejo Lojas (Linha Protheus) - SIGALOJA - Venda Assistida - Todas as versões
Causa
Este situação ocorre quando no TES atribuido ao produto o campo Agrega Valor (F4_AGREG) está com o valor "Não", sendo que este campo define o produto com um produto sem valor fiscal para o documento.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Selecione o produto registrados e pressione F8 para ver os detalhes do item
2. Verifique o TES definido para o Produto
3. Acesse o menu Atualizações -> Gerencia de Vendas -> Tipos de entrada e Saída, pesquise o TES em questão e altere o campo Agrega Valor (F4_AGREG) para o valor SIM.
0 Comentários