Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Datasul - eSocial - Erro 675 - Não é permitida a exclusão de evento de Admissão S-2200, Trabalhador Sem Vinculo S-2300 e Registro Preliminar S-2190 quando já existirem outros eventos trabalhistas para o mesmo vinculo/contrato

time.pngTempo aproximado para leitura: 00:01:00

Ocorrência
No envio S-3000 de uma exclusão de um evento de admissão S-2200, ocorre o Erro 675:
Não é permitida a exclusão de evento de Admissão S-2200, Trabalhador Sem Vinculo S-2300 e Registro Preliminar S-2190 quando já existirem outros eventos trabalhistas para o mesmo vinculo/contrato. Ação sugerida: A exclusão do evento só é permitida caso não existam outros eventos já enviados ao eSocial para o mesmo contrato, exceto S-2190. Verifique a existência de eventos relacionado ao contrato.

Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) - eSocial - Versão 12

Causa
Ao encaminhar um evento de exclusão do S-2200 (Cadastramento Inicial do Vínculo e Admissão/Ingresso de Trabalhador), S-2300 (Trabalhador Sem Vínculo de Emprego/Estatuário - Início) ou S-2190 (Admissão Preliminar), porém no portal do governo já constam eventos posteriores a admissão, o que ocasiona a inconsistência.

Solução
Para solucionar esta inconsistência, basta verificar se existem eventos enviados com data posterior a admissão no eSocial, como por exemplo eventos de Segurança do Trabalho S-2220.
Após eliminar os registros com data posterior no Governo, realizar o envio S-3000 com a exclusão do evento S-2200, S-2300 ou S-2190.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _