Tempo aproximado para leitura: 00:01:29 min
Ocorrência
Ao incluir o documento no RE1001 - Manutenção de Documentos ocorre a mensagem de erro 2 - Não foi encontrado(a) Local de Entrega com a chave informada.
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Recebimento (MRE) - Versão 12
Causa
No Recebimento temos o conceito de busca do local de entrega por emitente, caso o Sistema não encontre essa informação, será gerada a mensagem de erro.
Solução
O local de entrega é o local para onde serão enviadas as mercadorias vendidas/compradas a um cliente/fornecedor. Cada cliente/fornecedor pode ser implementado com um ou mais endereços de entrega no CD0705 - Atualização Endereços Entrega.
O local de entrega será selecionado pelo Sistema conforme abaixo:
– Emitente cadastrado como Ambos:
Quando o emitente está cadastro como cliente no CD0704 - Manutenção de Clientes e como fornecedor CD0401 - Manutenção Fornecedores, o campo Cod Entrega do RE1001, aba Endereço é sugerido de acordo com o cadastro do CD1510 - Atualização Clientes, campo Entrega Padrão da aba Prog. Entrega. O código informado neste campo por sua vez deve estar cadastrado no CD0705.
– Emitente cadastrado somente como Fornecedor:
Quando o emitente estiver cadastrado somente no CD0401, o campo Cod Entrega será apresentado em branco e o endereço de entrega é sugerido a partir do que foi cadastrado no CD0401 para o emitente da nota.
0 Comentários