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Framework - Linha RM - Frame - TOTVS News não sendo exibida


time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
Ao acessar o RM, a TOTVS News não é exibida:



Ambiente
Framework - Linha RM - Frame - Todas as versões do sistema RM

Causa
Bloqueio aos endereços necessários para o carregamento da TOTVS News. 

Solução

Para solucionar essa ocorrência, deverá solicitar ao TI da empresa a liberação dos endereços abaixo no ambiente:

https://totvsnewsrm.totvs.com.br 

https://totvsnewsrmstorage.totvs.com 

http://totvsnews.z15.web.core.windows.net/#/

https://totvsnewsrmstorage.totvs.com/totvs-news-config-v2/TOTVSNews.xml

http://google.com/generate_204

https://eventos.totvs.com/

https://produtos.totvs.com/



Observação:

Para o endereço https://totvsnewsrmstorage.totvs.com é comum apresentar o erro abaixo pois utilizamos token de autenticação no RM:



Para esse endereço  http://google.com/generate_204 

É carregada a página em branco:

Importante
Efetue os testes nos endereços acima via browser (navegador) para validar o acesso aos links, tanto nos servers, quando nos clients.
Caso o acesso via RM.exe não carregue a página corretamente ou algum link não funcione corretamente, como de inscrição, por exemplo, solicite sua equipe de infra que efetue um teste desativando as diretivas de segurança como firewall, antivírus, UAC, Windows Defender, etc ou criando uma exceção nas diretivas de segurança para o aplicativo RM.exe

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Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

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Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

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Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

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Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

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