Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TFS - JEFD - Erro Código EFD Ajuste

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
No Sistema EFD, ao tentar gerar o arquivo é apresentada a mensagem Erro: Código ajuste de receita e ou ajuste de dedução não configurados para conta contábil.

efd_ajuste.jpg

Ambiente
Totvs Financial Services - Escrituração Fiscal Digital - Todas as Versões

Causa
Esse incidente ocorre, pois está faltando a parametrização do Código EFD Ajuste para a Conta Contábil no Sistema de Contabilidade e/ou no Sistema EFD.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o Sistema EFD >> Configurações Gerais >> Composição de Contas;
2. Em Tipo Detalhamento, filtre pelo Código EFD Ajuste desejado. Neste exemplo, vamos considerar o código R0198 - Ajustes Negativos de Receita. 
3. Clique em Pesquisar, verifique se a Conta Contábil que está com erro já está vinculada no código desejado;
4. Caso ainda não esteja vinculada, clique em Inserir;

incluir_composicao_contas.jpg

5. Em Situação Tributária, selecione o Código da Alíquota utilizada;
6. Em Tipo Detalhamento, selecione o Código EFD Ajuste desejado;
7. Em Conta Contábil, selecione a Conta Cosif que precisa ser vinculada;
8. Em Vigência, informe a vigência inicial como 01/2014;
9. Clique em Salvar;
incluir_vinculo_efd.jpg

10. Gere o Arquivo EFD novamente.

Importante
A Instituição Financeira deve acessar as tabelas no site da RFB e validar os códigos a serem utilizados:

Tabela Analítica 7.1.3-Receitas
Tabela Analítica 7.1.4 - Deduções

Saiba Mais
Acesse o artigo abaixo para verificar a configuração do Código EFD Ajuste no Sistema de Contabilidade:
TFS - MC - Configurar contas contábeis para o EFD

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _