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Prestadores de Serviços - SIGATEC - Ao tentar logar no aplicativo Minhas Ordens de Serviço apresenta mensagem "Usuário ou senha incorreto"

time.png Tempo aproximado para leitura: 00:05:00 min

Ocorrência
Ao tentar logar no aplicativo Minhas Ordens de Serviço apresenta mensagem "Usuário ou senha incorreto"

Ambiente
Prestadores de Serviços - SIGATEC - todas versões.

Causa
Algumas causas que podem gerar está mensagem, e precisa ser verificada:

  • Avaliar o usuario e senha no sistema Protheus;
  • Avaliar na configuração do Rest do ini do appserver se possui a chave Security=1;
  • Avaliar o acesso do serviço Rest apresenta alguma mensagem como
    • {"code":428,"detailedMessage":"","message":"Precondition Required"}
    • {'message":"Não existe licença disponível no License Server para atender a requisição nesse momento."}

Solução
Para as opções acima segue possiveis soluções:

1- Validar o acesso com usuário e senha no sistema Protheus, caso não acesse é necessário contatar o Administrador do sistema para resetar senha.

2- Solicite para o seu time do T.I avaliar a configuração do ini do appserver se a chave Security=1 está habilitada.  Consulte documentação sobre a configuração do rest para utilização do aplicativo:
Configuração para utilização dos aplicativos mobile Gestão de Serviços


3- Solicite para o seu time do T.I o acesso do serviço Rest, e caso apresente as mensagens citadas acima valide a documentação Guia de Uso - Minhas Ordens de Serviço.
prntrest.png

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Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

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Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

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