Tempo aproximado para leitura: 00:05:00 min
Ocorrência
Ao tentar logar no aplicativo Minhas Ordens de Serviço apresenta mensagem "Usuário ou senha incorreto"
Ambiente
Prestadores de Serviços - SIGATEC - todas versões.
Causa
Algumas causas que podem gerar está mensagem, e precisa ser verificada:
- Avaliar o usuario e senha no sistema Protheus;
- Avaliar na configuração do Rest do ini do appserver se possui a chave Security=1;
- Avaliar o acesso do serviço Rest apresenta alguma mensagem como
- {"code":428,"detailedMessage":"","message":"Precondition Required"}
- {'message":"Não existe licença disponível no License Server para atender a requisição nesse momento."}
Solução
Para as opções acima segue possiveis soluções:
1- Validar o acesso com usuário e senha no sistema Protheus, caso não acesse é necessário contatar o Administrador do sistema para resetar senha.
2- Solicite para o seu time do T.I avaliar a configuração do ini do appserver se a chave Security=1 está habilitada. Consulte documentação sobre a configuração do rest para utilização do aplicativo:
Configuração para utilização dos aplicativos mobile Gestão de Serviços
3- Solicite para o seu time do T.I o acesso do serviço Rest, e caso apresente as mensagens citadas acima valide a documentação Guia de Uso - Minhas Ordens de Serviço.
0 Comentários