Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Mensagem de Arquivo Vazio ao gerar Relação de Cargos e Salário (GPER340)

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Mensagem de Arquivo Vazio ao gerar Relação de Cargos e Salário (GPER340)

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - Todas as versões


Causa
Parâmetros informados incorretamente ou não possui um período aberto. 

Solução:

1-Verifique se os parâmetros estão preenchidos corretamente:

Verifique se ao menos as perguntas "Situações" e "Categorias" estão preenchidas corretamente.
As perguntas referente a filial, centro de custo, matricula e nome podem ficar em branco



 

2-O roteiro FOL deve estar ativo:

O relatório valida o cadastro de período, então é necessário que ao menos o Roteiro FOL esteja ativo:

 

 

Saiba Mais:

RH - Linha Protheus - GPE - Relação de Cargos e Salários GPER340 em planilha
RH - Linha Protheus - GPE - Como personalizar o relatório de Cargos e Salário (GPER340)
RH - Linha Protheus - GPE - Relatório de Cargos e Salários (GPER340) trazendo o salário igual para todos os Funcionários/Funções

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _