Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Linha RM - CTB - ECD - Registro J930 - Qualificação inválida para responsável legal

time.png Tempo aproximado para leitura: 02:15 min

Ocorrência
Ao validar o arquivo da ECD - Escrituração Contábil Digital é apresentada a seguinte mensagem no registro J930: Qualificação inválida para responsável legal.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha RM) - TOTVS Gestão Contábil - A partir da versão 12.1

Causa
Esse incidente ocorre, pois de acordo com o manual da ECD as regras de validação do registro J930 indica que outra assinatura deve ser indicada como responsável pela assinatura da ECD, podendo ser ligado a um outro código de assinante qualquer (com exceção dos códigos dos profissionais contábeis 900, 910 e 920).

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Ao gerar a ECD deve selecionar outro signatário, diferente de Contador, para ser o responsável legal pelo arquivo.
Acesse o menu Obrigações Acessórias | Gerar SPED Contábil | Gerar | Na etapa: Signatários da Escrituração selecionada | Selecione o signatário diferente de Contador (Qualificação 900):




 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _