Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Linha RM - CTB - ECD - String or binary data would be truncated

time.png Tempo aproximado para leitura: 01:50 min

Ocorrência
Ao gerar o arquivo da ECD - Escrituração Contábil Digital substituta é apresentada a seguinte mensagem: String or binary data would be truncated.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha RM) - TOTVS Gestão Contábil - A partir da versão 12.1

Causa
Esse incidente ocorre, ao gerar o arquivo do Sped Contábil Substituta preenchendo o campo Hash com um código contendo pontos, traços e o dígito verificador.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse o menu: Obrigações Acessórias | Gerar Sped Contábil | Gerar | Na etapa: Informações Complementares | Em Indicador de Finalidade da Escrituração informe Substituta e inclua o Hash da Escrituração Substituída, sem os separadores como os pontos, traços e sem o dígito verificador, imagens abaixo meramente ilustrativas:



Saiba mais
Para mais informações acesse Escrituração Contábil Substituta.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _