Tempo aproximado para leitura: 00:01:00 min
Ocorrência
Ao acessar os Portais de CRM, Representantes ou Clientes, está sendo apresentada uma mensagem de Erro Interno.
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Portal de Vendas (PORTVEN) - Todas as versões
Causa
Esse incidente ocorre, pois a parametrização do sistema está incorreta para consumo de licenças dos Portais.
Solução
Para solucionar essa situação, é necessário informar obrigatoriamente no programa BTB962AA - Parâmetros Foundation o(s) código(s) de aplicação para o Portal utilizado, conforme opções abaixo:
Portal CRM: 5206
Portal perfil Cliente: 5207
Portal perfil Representante: 5208
1. Acessar o programa BTB/BTB962AA.r;
2. Posicionar no registro da Empresa utilizada;
3. Acessar a pasta Servidores e incluir um registro relacionado ao Portal que está sendo acessado.
Importante
Aplicativo está relacionado ao Código de Aplicação do Portal, Alias deve-se informar * e Servidor de Aplicação informar o nome do servidor de aplicação que atende a requisição, podendo estar no formato Appserver Ex: Appserver://meuserver:5132/NovoFrame ou PASOE Ex: http://meuServer:8085/apsv.
Saiba mais
Mais informações sobre o Broker escalável estão disponíveis no link: TOTVS Broker Escalável.
0 Comentários