Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Protheus - SIGAFAT - Tabela de Preços e Portal Gestão de Vendas


time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Estamos aplicando a diferença de preço por faixa de produto. Quando utilizada esta funcionalidade no portal, a diferença não é apresentada. Como resolver?

Ambiente
Cross Segmentos - Backoffice Protheus - SIGAFAT - Todas as versões.

Causa
As regras de funcionamento da tabela de preços no Portal Gestão de Vendas sempre pegam o primeiro preço encontrado na tabela.

O PGV não trabalha com as faixas de valores na tabela de preço. Hoje, o mesmo não executa gatilhos que estão na tabela, então sempre pega o primeiro preço encontrado no produto.


Solução
Uma forma paliativa de resolver esta questão é aplicar um desconto para o produto diretamente na rotina de REGRAS DE DESCONTO (FATA080), na qual é possível determinar um desconto por faixa. O percentual de desconto será aplicado para determinada quantidade de produto e, acima desta quantidade, outro desconto.

Obs: O desconto será aplicado ao salvar o pedido venda no portal.

Em saiba mais o artigo completo da regra de desconto:
FAT0093 Regras de Desconto (FATA080)

Veja o vídeo deste processo: How To | MP - SIGAFAT - Regras de desconto (FATA080)

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _