Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Datasul - eSocial - Erro 101 na integração com eSocial - O tipo de evento informado não é aceito para este tipo de lote/serviço

time.png Tempo aproximado para leitura: 00:01:03 min 

Ocorrência
Ao transmitir um eventos para o eSocial, é apresentado a mensagem Código de Ocorrência 101 - O tipo de evento informado não é aceito para este tipo de lote/serviço.

Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) - eSocial - Versão 12

Causa
Este incidente ocorre devido a uma falha de conexão com o TSS ao comunicar-se com o ambiente do Governo RET. Ocorre devido a não geração do valor XMLID na tabela do evento, ou seja, esse identificador do XML serve para o governo conseguir validar o registro.

Solução
Acesse o monitoramento do TAF e localize os eventos que estão apresentando a inconsistência, e retransmita ao eSocial.
Se o erro persistir, poderá criar um novo evento XML para que o Sistema gere uma nova identificação (ID) para ser enviado ao eSocial.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _