Tempo aproximado de leitura: 00:01:01 min
Ocorrência:
Ao enviar S-2200 apresenta a mensagem:
Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) - eSocial - Versão 12
Causa
O erro ocorre quando é enviado uma retificação de evento, porém o número de recibo entre o Sistema e o portal eSocial não são iguais.
Essa diferença de número de recibo geralmente ocorre, quando o evento é excluído ou alterado diretamente no portal eSocial, causando uma falta de sincronização com o Sistema.
Solução
Acesse o site do Portal do eSocial, localize o evento que realizou a retificação e confira com o numero do recibo do XML da mensagem que esta enviando de retificação.
Caso o numero de recibo esteja diferente entre E-social X Sistema é necessário fazer o ajuste que pode ser feito eliminando a mensagem realizada diretamente no governo e enviando através do FP9850 a mensagem S-2200 gerada pelo Sistema, caso ja tenha uma mensagem S-2200 processada e utilizar o Middleware, é possível através do F10 fazer a alteração do numero do recibo para o numero correto.
0 Comentários