Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

RH - RM - RHU - eSocial - S-2500: O contrato de trabalho ja se encontra cadastrado na base de dados do Ambiente Nacional do eSocial

RH - RM - RHU - eSocial - S-2500: O contrato de trabalho ja se encontra cadastrado na base de dados do Ambiente Nacional do eSocial

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao realizar o envio do evento S-2500 está sendo retornado o seguinte erro: 

O contrato de trabalho ja se encontra cadastrado na base de dados do Ambiente Nacional do eSocial.Acao Sugerida: Verificar a matricula informada e, se ja utilizada em S-2190, S-2200, S-2300, S-2500 ou S-8200 de outro trabalhador, gerar uma nova matricula.

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Gestão de Pessoas - 12.1.2209.155 e superiores.

Causa
Este erro ocorre quando já existe para o funcionário do Processo a ser enviado eventos anteriores ao eSocial, como os eventos admissionais(S-2190, S-2200, S-2300, etc), porém não foi informado no cadastro do Contrato de Trabalho no Processo Trabalhista. 

Solução
Para correta geração, é necessário validar se o funcionário possui um dos eventos informados acima.
Caso tenha, deve editar o Processo Trabalhista > Contrato de Trabalho > Campo 'Possui informação no evento S-2190, S-2200 ou S-2300 no declarante?' e inserir a opção 'Sim'. 



Ainda assim, no campo 'Matricula' deve informar a mesma matrícula enviada ao eSocial para os eventos admissionais deste funcionário. 



Saiba mais 
- RH - RM - RHU - Dúvidas frequentes: geração dos eventos de Processos Trabalhistas

- RH - RM - RHU - eSocial: S-2500 - Mapeamento dos campos para geração do evento S-2500

- RH - RM - RHU - eSocial: S-2501 - Mapeamento dos campos para geração do evento S-2501

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _