Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Clock In - Tradução de comprovante de marcação

time.png Tempo aproximado para leitura: 00:00:50 min

Ocorrência
Nome de funcionário que consta no comprovante de marcação recebido por e-mail não condiz com comprovante que consta na Carol.

Ambiente
TOTVS RH - TOTVS RH Clock In – Clock In – Todas as versões

Causa
O incidente ocorre pois o tradutor do navegador pode estar traduzindo as informações que constam no comprovante recebido por e-mail.

Solução
Para solucionar a ocorrência, é necessário desativar a tradução automática do navegador. Abaixo temos um exemplo de um comprovante fictício de uma funcionária chamada Kenia que teve seu nome traduzido no comprovante do Inglês para Português:

TraduçãoComprovante.jpg

Para visualizar os dados corretamente, basta ajustar o tradutor de forma que ele não traduza mais de um idioma para o outro.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _