Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Agro - PIMS CS - PGCBSERV - Operação não possui Atributo de Operação cadastrado na captação de irrigação

Agro - PIMS CS - PGCBSERV - Operação não possui Atributo de Operação cadastrado na captação de irrigação

time.png Tempo aproximado para leitura: 00:00:35 min

Ocorrência
No módulo PGCBSERV - Pagamento e Cobrança de Serviços, ao realizar o processo para encontrar o atributo na operação é apresentada a mensagem Operação não possui Atributo de Operação cadastrado na captação de Irrigação.

Ambiente
TOTVS Agro – TOTVS Agro – Bioenergia – Pagamento/Cobrança de Serviços - PGCBSERV – Versão 12

Causa
Esse incidente ocorre, pois é preciso encontrar o atributo na operação na captação de irrigação.

Solução
Para solucionar essa ocorrência, acesse a operação do atributo Evento de Faturamento SV_ATRIBOPER. CD_EVTO_FAT ele estará em BRANCO ou NULO na tabela SV_ATRIBOPER - Atributos da Operação.
OBS: Log. Somente será gerado se o campo Classe da Tabela de Operações estiver como Produtiva OPERACOES.FG_CLASSE=1 ou se o campo Classe da Tabela de Operações estiver diferente de Produtiva OPERACOES.FG_CLASSE=1 e o parâmetro Seção: CBSVCOSA Entrada: FG_CAPTA_OP_IMP = S.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _