FAQs - Suporte técnico

ATRC_REL: Auxiliar na conferência dos dados e parametrização para emissão do relatório ATRC_149.

Causa

Auxiliar na conferência dos dados e parametrização para emissão do relatório ATRC_149.

 

Solução

Conferência:

 Para emissão do relatório – Demonstrativo de Eficiência dos Equipamentos (ATRC_149) é preciso conferir os itens: 

  1. Para a coluna ‘Horas Disponíveis’ do relatório, verificar se os equipamentos tem jornada definida no cadastro. Acesse o Configuração Central, menu Formulários \ Equipamentos \ Próprios, procure pelo equipamento e clique no botão ‘Jornadas’. Se o botão ‘Jornadas’ estiver desabilitado realize a conferência no campo ‘Jornada (H)’ da tela de cadastro do Equipamento.

    Nessa tela terá que cadastrar a jornada do equipamento. O conceito da data de validade é ‘Até a data informada’. Por exemplo: Se definir a data até 31/12/2009, então o sistema validará a jornada desse equipamento até 31/12/2009. Abaixo exemplo de cadastro para auxilio.

    Se o campo ‘Jornada (H)’ estiver habilitado, ao invés do botão ‘Jornadas’ apenas informar a jornada do equipamento sem necessidade de inserir data de validade.


  2. Para a coluna ‘Horas Paradas’ do relatório, terá que verificar a classe das operações apontadas no boletim de mecanizadas para o equipamento no mês em questão. Liste as operações trabalhadas pelo equipamento no mês e acesse o Cadastro dessas Operações no Configuração Central \ Formulários \ Operações, verifique se a classe da operação é diferente de ‘Produtiva’. Se for diferente de produtiva constará dados na coluna ‘Horas paradas’ do relatório ATRC_149. Abaixo apenas um exemplo para auxilio na conferência.


  3. Para a coluna ‘Produção’ do relatório, se a produção for lançada diretamente no Boletim de Atividades Mecanizadas então esse valor apontado constará nessa coluna do relatório. Se a produção for lançada no Boletim de Produção no aplicativo ATR_ATRC, então NÃO exibirá dados na coluna ‘Produção’, pois o conceito do relatório é esse – exibir dados de produção apontados no Boletim de Atividades Mecanizadas.

  4. Para a coluna ‘Horas Disponíveis - Paradas’ do relatório, é feito uma subtração das horas Disponíveis menos as Horas Paradas para apresentação.

  5. Para a coluna ‘% Paradas / Disponíveis’ do relatório, é feito o cálculo:
    (Horas paradas / Horas Disponíveis) * 100
  6. Para a coluna ‘% Disponíveis- Paradas / Disponíveis’ do relatório, é feito o cálculo:
    (Horas disponíveis paradas / Horas Disponíveis) * 100

     

    Após essa conferência, faça o processamento de Geração de Apontamento por OS (h/km), caso utilize OS nos apontamentos,  e execute o processamento do Histórico de Manejo para as Atividades Mecanizas e Produção no APT_ATRC. Emita o relatório ATRC_149.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados.

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _