FAQs - Suporte técnico

APT_ATRC: Auxiliar na conferência dos dados e parametrização para emissão do relatório ATRC_143.

Causa

Auxiliar na conferência dos dados e parametrização para emissão do relatório ATRC_143.

 

Solução

 

Objetos de Menu

Localização: VISÕES / Relatórios / Acompto Operações Mecanizadas / Índice de Disponibilidade de Equipamento

  

Tela de Argumentos

 

Procedimento

Selecionar registro sem HISTMANEJO onde DT_HISTORICO estiver dentro do período informado, CD_HIST = ‘R’, CD_TP_REC = ‘E’, sumarizando QT_PROD_REC

 

Colunas do relatório

Coluna 1 = número de dias obtido por data final – data inicial do período do relatório * disponibilidade diária do equipamento

 

Coluna 2 = somatória das horas trabalhadas no período. Considerar horas das operações de classe produtiva (OPERACOES. FG_CLASSE=’1’)

 

Coluna 3 = somatória das horas improdutivas apontadas dentro do período. Considerar todas as operações de classe improdutiva (OPERACOES. FG_CLASSE <> ‘1’)

 

Coluna 4 =  somatória das horas improdutivas das classes de operações contidas no parâmetro ATRC_MEC à CD_CLASOP_IMPR  na tabela HISTMANEJO no período.

 

Coluna 5 =  [( B / Coluna 1 ) * 100]

B = somatória das horas improdutivas das operações com classes contidas no parâmetro ATRC_MEC à CD_CLAS_OP_IMPR e grupos de paradas contidos no parâmetro: ATRC_MEC àCD_GROPMANUTMEC

 

Coluna 6 =  [( C / Coluna 1 ) * 100]

C = somatória das horas improdutivas das operações com classes contidas no parâmetro

CD_CLAS_OP_IMPR e grupos de paradas contidos no parâmetro ATRC_MEC à CD_GROPTRANSEQU

 

Coluna 7 =   { ( Coluna 1 / [Coluna 2 + D ] * 100) } - 100

D = somatória das horas improdutivas das operações com classes contidas no parâmetro

ATRC_MECàCD_CLASOP_OCIOS

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados.

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _