Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

ATRC_REL: Entendimento do Atividades Mecanizadas com Ordem de Serviço e impressão do Apontamento.

Causa

Entendimento do Atividades Mecanizadas com Ordem de Serviço e impressão do Apontamento.

 

Solução

Quando o apontamento de Atividades Mecanizadas está parametrizado para controle de Ordem de Serviço (OS), o sistema utiliza três tabelas para o apontamento de Atividades, são elas: APT_MEC_HE, APT_MEC_OS e APT_MEC_DE.

 

Quando é digitado o apto de Atividade Mecanizada é gravado as informações nas tabelas APT_MEC_HE e APT_MEC_OS. A tabela APT_MEC_HE grava as informações da parte de cima do apontamento (header) e a tabela APT_MEC_OS grava os dados da parte debaixo do apontamento (detalhe).

A tabela APT_MEC_DE é gerada através do processamento Atualização de Apontamentos por OS-->Geração de Apontamento por OS (h/km).

 

O processo Geração de Apontamento por ‘OS’ (h/km) lê a tabela APT_MEC_OS para recuperar a OS, o implemento (se foi digitado) e as horas/quilômetros informados e  também as tabelas do Planejamento de Atividades(PLATIV) para recuperar o centro de custo, operação e local da OS digitada no apontamento de atividades mecanizadas e gera estas informações na tabela APT_MEC_DE.

Nesta geração, o sistema faz um rateio da quilometragem/hora para as linhas que possuem ‘OS’, pois terá que replicar esta quilometragem/hora para cada talhão da ordem de serviço.

O critério de rateio é de acordo com a área de cada talhão da ‘OS’ criando-se um fator, com este fator a quilometragem/hora é atribuída ao local, sendo que neste momento como há o rateio não existirá mais a seqüência de horímetro inicial e horímetro final digitado no apontamento, pois não podemos afirmar que o equipamento trabalhou da quilometragem/hora ‘X’ até a quilometragem/hora ‘Y’ em cada talhão. Desta forma inicia-se sempre de 100 a 100+a quilometragem/hora que foi rateada. O que deve manter-se igual são a quilometragem/hora total apontada e a rateada.

As linhas que não possuem ‘OS’ ficarão idênticas após o processo referido acima.

 

Para o histórico de manejo irá à quilometragem/hora total do equipamento, não importando horímetro inicial e final.

 

Impressão do apontamento:

Impressão Antes da Atualização: Irá demonstrar o apontamento conforme foi digitado.

 

 

 

Impressão Depois da Atualização: Irá demonstrar os dados rateados de acordo com a regra citada cima.

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _