Ocorrência
No Microsiga Protheus na abertura do sistema é apresentada a mensagem: Falha na obtenção do número do PDV.
Ambiente
Microsiga Protheus - SIGALOJA -SIGAFRT - TOTVS PDV - Aplicável a partir da versão 11.80.
Causa
Configuração incorreta.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Antes de qualquer alteração, sempre efetue em ambiente homologação;
2. Acesse via SIGACFG a rotina: Base de Dados/Dicionário/Bases de Dados/Localize - SLG e verifique o compartilhamento da tabela se está coerente;
1. Após, acesse o sistema pela rotina: Atualizações/Ponto de Venda/Estações e verifique se as configurações estão corretas, conforme o modelo da impressora;
4. Acesse a Propriedades do Smartclient do CAIXA e veja se aponta para o cadastro de estação de seu ambiente.
5. Segue exemplo abaixo:
0 Comentários