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Ocorrência
Na inclusão de uma devolução no SUP0460/SUP34004 - Devoluções a Fornecedores ocorre a mensagem Nota de saída não pertence ao fornecedor da nota fiscal.
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Recebimento - Versão 12
Causa
A mensagem ocorre quando o Fornecedor da nota fiscal de entrada tem um CNPJ diferente do Cliente da nota de devolução.
Solução
Se o CNPJ do Cliente da nota de saída possuir a mesma raiz do CNPJ do Fornecedor da nota de entrada, então pode alterar no LOG00086 - Administração Parâmetros em Processo Entradas / Recebimento de Materiais / Nota Fiscal de Devolução de Clientes o parâmetro Permite devolução de clientes com a mesma raiz de CNPJ - código: permite_dvcli_mesma_raiz_cnpj para opção S-Sim.
Com isso conseguirá relacionar a nota de devolução com a nota de entrada no SUP0460/SUP34004.
Se o CNPJ do Cliente for completamente diferente do Fornecedor, então a indicação é cancelar essa nota de saída e emitir uma nota nova no Vendas com o Cliente correto conforme a nota de entrada.
Saiba mais
O procedimento completo para lançar devolução a fornecedor está descrito neste artigo: Cross Segmentos - Linha Logix - SUP - Devolução a Fornecedor no SUP0460/SUP34004
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