Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - RHU - eSocial - S-2500: Grupo remuneracao é obrigatório se (infoContr/tpContr for diferente de [6] e tpRegTrab = [1]) ou se (infoContr/codCateg =[721, 722, 771])

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao gerar o XML do evento S-2500, a mensagem de erro a seguir é exibida: 'Grupo remuneracao é obrigatório se (infoContr/tpContr for diferente de [6] e tpRegTrab = [1]) ou se (infoContr/codCateg =[721, 722, 771])', o que fazer?

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Gestão de Pessoas - 12.1.2209.155 e superiores.

Causa
A mensagem de erro ocorre quando o menu 'Informações sobre a 'Remuneração e Periodicidade de Pagamento' não foi preenchida e a mesma é obrigatória quando infoContr/tpContr for diferente de [6] e tpRegTrab = [1]) ou se (infoContr/codCateg =[721, 722, 771].



Solução
Para correção, acesse a guia 'Informações complementares' e inclua dados referentes as 'Informações da remuneração e periodicidade de pagamento' conforme demonstrado nas imagens a seguir.





Saiba mais
Para maiores informações sobre os cadastros, acesse os links abaixo:

- RH - RM - RHU - Dúvidas frequentes: geração dos eventos de Processos Trabalhistas

- RH - RM - RHU - eSocial: S-2500 - Mapeamento dos campos para geração do evento S-2500

- RH - RM - RHU - eSocial: S-2501 - Mapeamento dos campos para geração do evento S-2501

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _