FAQs - Suporte técnico

DS - NFE - Rejeição 388 - Código de Situação Tributária do IPI incompatível com o Código de Enquadramento Legal do IPI

Ocorrência 
Orientação de como resolver a rejeição 388 - Código de Situação Tributária do IPI incompatível com o Código de Enquadramento Legal do IPI.


Causa

Quando for emitida uma NF-e e  o Código de Enquadramento Legal do IPI (Campo: det / imposto / IPI / cEnq - ID: O06) não for compatível com o CST (Código de situação tributária - Campo: det / imposto / IPI / CST - ID: O09), será retornada a rejeição "388 - Código de Situação Tributária do IPI incompatível com o Código de Enquadramento Legal do IPI". 

Exemplo:
Foi emitida uma NF-e com cEnq igual à "999 - Outros / Tributação normal IPI" e com CST igual à "55 - Saída com suspensão". 

<IPI>
<cEnq>999</cEnq>
<IPINT>
<CST>55</CST>
</IPINT>
</IPI>

 

Ambiente
Datasul - Faturamento


Solução
Para resolver esta rejeição, siga os passos abaixo:

1 - Verifique os campos cEnq (Código de Enquadramento Legal do IPI) e CST preenchido para o IPI de cada produto da NF-e;

2 - Compare esses valores com as regras definidas pela Sefaz:

Se CST = "02" ou "52", informar cEnq com um valor entre "301" e "399";
Se CST = "04" ou "54", informar cEnq com um valor entre "001" e "099";
Se CST = "05" ou "55", informar cEnq com um valor entre "101" e "199".

3 - No exemplo, cEnq = "999" e CST = "55". Após análise das regras e os valores, é possível perceber que para o CST "55" é aceito para o campo cEnq apenas valores que estejam entre "101" e "199". Para saber qual o código deve informar para o cEnq veja tabela abaixo, divulgada na Nota Técnica 2015/002.

4 - Mediante identificação do código na tabela acima que corresponda a Operação descrita na NF-e, então realize o cadastro de uma chave condizente com a nota fiscal para o enquadramento de IPI no programa Manutenção Relacionamento Cód. Enq. IPI - CD0355.

Feita a correção, orientamos a inutilização da nota rejeitada e a emissão de uma nova nota fiscal.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Artigo fechado para comentários.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados.

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _