FAQs - Suporte técnico

DS - ACR - Estorno recibo erro 524

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Ocorrência
Ao estornar um recibo ocorre a mensagem de erro 524 – Não foi informado nenhum título/movimento para fazer estorno/cancelamento.

Ambiente
Datasul - Contas a Receber - Versão 12

Causa
O erro ocorre porque no momento do estorno foi posicionado o recibo no cheque relacionado ao meio de pagamento. 

Solução

Os pré-requisitos para o estorno do recibo é o seu próprio registro.

Ao estornar um recibo deve-se acessar o botão Títulos e depois acionado o botão de estorno, desta maneira a mensagem de erro não é apresentada.

1. Estorno de Recibo - prgfin/lar/lar203aa.r
2. Selecionar o recibo, consultar o cheque vinculado ao meio de pagamento.
3. Clicar no botão Estorno.

1.jpg

4. A mensagem de erro 524 será apresentada.

2.jpg

Para que o erro deixe de ocorrer e o recibo seja estornado com êxito, deverá clicar no botão de Títulos e depois no botão de estorno.

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