FAQs - Suporte técnico

LG - NFE - Rejeição 600: CSOSN incompatível na operação com Não Contribuinte

 

Ocorrência 

Rejeição 600: CSOSN incompatível na operação com Não Contribuinte [nItem:999] 

Causa

A rejeição ocorre quando a Operação é com Não Contribuinte (indIEDest=9) e CSOSN (tributação) difere da relação abaixo:

  • 102-Tributação SN sem permissão de crédito;
  • 103-Tributação SN, com isenção para faixa de receita bruta;
  • 400-Não tributada pelo Simples Nacional;
  • 500-ICMS cobrado anteriormente por substituição tributária ou por antecipação;

Ambiente

Logix - NF-e - Versão 12 

Solução

Deve ser verificado se a tag indIEDest está sendo gerada corretamente, verifique na base de conhecimento:

LNFE0091 - Como irá ser tratada a TAG indIEDest no XML pelo Logix?

Se o cadastro está correto, revise a tributação do ICMS utilizada no VDP0696/VDP10068, caso seja feita alguma alteração na configuração fiscal é necessário gerar uma nova nota.

Exceção: A regra de validação acima não se aplica para operação de importação (tpNF=0-Entrada e idDest=3-Exterior). 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _