Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - NFE - Rejeição 694 - Não informado o grupo de ICMS para a UF de destino

time.png Tempo aproximado para leitura: 00:01:10 min

Ocorrência
Ao tentar enviar uma nota fiscal, o retorno da SEFAZ - Secretaria da Fazenda é a rejeição 694: Não informado o grupo de ICMS para a UF de destino.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Nota Fiscal Eletrônica (NFE)  - Versão 12. 

Causa
A rejeição ocorre quando não foi informado grupo de ICMS - Imposto sobre Circulação de Mercadorias e Serviços para a UF - Unidade Federativa de Destino tag ICMSUFDest e a nota possui as informações:

  • Operação Interestadual idDest=2 e
  • Operação com Consumidor Final indFinal=1 e
  • Operação com Não Contribuinte indIEDest=9 e
  • Não é operação de prestação de serviços, não existe tag ISSQN.

Solução
Deve ser revisado a configuração fiscal e gerar o tributo ICMS_UF_DEST na nota fiscal.
Consulte o artigo para gerar as informações do grupo de ICMS para UF de destino:
Cross Segmentos - Linha Logix - NFE - Gerar as informações de ICMS para UF de destino para atender a Emenda 87

Importante 
Para essa validação consta algumas exceções na Nota Técnica 2015.003 conforme imagem abaixo: 

nt2015003.png

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _