Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Datasul - eSocial SST - Geração s-2240 ocorre a validação s-2240-030 descrição agente nocivo 09.01.001

time.png Tempo aproximado para leitura: 00:00:36 min

Ocorrência
Ao Gerar o XML S-2240 ocorre a validação S-2240 - 030  dados do registro AgNoc incompletos -dscAgNoc

erro fp9850.PNG

Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) – eSocial SST – Versão 12

Causa
Conforme leiaute eSocial a partir 22/04/24 não deve mais enviar a descrição do agente nocivo 09.01.001, e acessar o programa ST0005 - Manutenção Controles por Agente, botão eSocial  há descrição do agente nocivo.

st0005.PNG

Solução
No ST0005 deverá deletar a descrição do agente nocivo

st0005 branco.PNG

E após gerar novamente o XML- Extensible Markup Languag no programa FP9826 - Centralizador de Funções SST.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _