Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Datasul - MCP - Mensagem 51.812 - Reporte possui roteiro de inspeção XXX Em análise ou Pendente

time.png Tempo aproximado para leitura: 00:01:20 min

Ocorrência
Nos módulos de Produção e Chão de Fábrica, ao tentar realizar o estorno de um reporte que gerou roteiro de inspeção no módulo de Controle de Qualidade, ocorre a mensagem: 51.812 - Reporte possui roteiro de inspeção XXX Em análise ou Pendente.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Datasul) - Produção (MCP) - Versão 12

Causa
A mensagem é apresentada quando o item possui uma ficha de CQ - roteiro de inspeção relacionada ao reporte com os estados de 2 - Em Análise ou 3 - Pendente de Retorno.

Solução
Somente é permitido o estorno do reporte vinculado a um roteiro de inspeção com os estados de 1 - Pendente, 4 - Terminado ou 5 - Cancelado

No programa CQ0308 - Alteração Situação do Roteiro é possível alterar a situação do roteiro para Pendente ou Cancelado, permitindo assim, prosseguir com o estorno.

No programa CQ0210 - Digitação Resultados Exames ou no programa CQ0222 - Digitação Resultados por Item, quando possui a função de Lote Avançado ativado, pode-se dar um retorno para o roteiro realizando o processo de aprovação.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _