Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - eSocial - Erro ao salvar cadastro de funcionário: Campo 'Matrícula eSocial' obrigatório


time.png Tempo aproximado para leitura: 00:01:40 min

Ocorrência
Ao salvar o cadastro do funcionário é retornado o erro abaixo. 


Ambiente
TOTVS RH - TOTVS RH (Linha RM) - Folha de Pagamento - eSocial - Todas as Versões

Causa 
Este erro ocorre quando a flag Gerar matricula automaticamente na admissão de funcionário está marcada. Esta flag esta localizada em: RH/ Folha de Pagamento / Configurações / eSocial / Configurações Gerais 2/7 


Além do parâmetro acima estar marcado, no cadastro do funcionário esta habilitado para que o campo matricula no cadastro de funcionário seja obrigatório. 


Solução
Acesse: RH | Folha de Pagamento | Funcionários , selecione uma chapa de um funcionário existente no produto. Após vá na aba identificação e clique com o botão direito e desmarque a flag Preenchimento Obrigatório no campo Matrícula eSocial, conforme o exemplo abaixo. 

Feito isso o erro será sanado e será possível cadastrar o funcionário para geração do evento S-2200. 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _