Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - eSocial - Middleware - Erro código 609: Código inválido

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao integrar os eventos ao eSocial é apresentado a rejeição Erro código 609: Código inválido..

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - eSocial - Todas as versões

Causa
Esse incidente ocorre no momento de gerar o ID do evento, gerando um ID incorreto

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse Configurações | Parametrizador | eSocial | Integração Middleware, aba Certificado Digital;

2. Clique em Atualizar Certificado TSS;

3. Avance até o final para salvar o Wizard;

4. Reinicie os serviços do TAF/TSS;

5. Gere novamente o XML e integre ao eSocial.

 

Importante

Caso as orientações acima foram seguidas e o erro persiste, validar a natureza jurídica informada em eSocial | Informações do Empregador, campo Natureza Jurídica, verificar se foi informado indevidamente as naturezas 101-5, 104-0, 107-4, 116-3 ou 134-1, visto que essas naturezas mudam a geração do ID do evento e podem ocasionar no erro supracitado.

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _