Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - eSocial - S-1210 - ERRO19|V7S|V7S010: DB error (Insert): -37 File: V7S010 - Error: 2601 (23000) (RC=-1)

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
No módulo SIGAGPE, ao tentar realizar a geração e integração do evento S-1210 através da rotina Eventos Periódicos (GPEM034) é apresentada a mensagem ERRO19|V7S|V7S010: DB error (Insert): -37 File: V7S010 - Error: 2601 (23000) (RC=-1)


Ambiente
TOTVS RH - (Linha Protheus) - Gestão de Pessoal - Todas as versões

Causa
A partir do Leiaute S-1.2, o evento S-1210 integra informações referente a dependentes e esse erro ocorre quando existe algum dependente cadastrado sem o CPF informado.

Solução
Verifique se existe algum dependente ativo com o CPF não preenchido. E caso tenha, realize o preenchimento do CPF, pois é uma informação obrigatória, e realize a integração e envio do S-2205 com competência anterior do S-1210.
Caminho: SIGAGPE > Atualizações > Funcionários > Dependentes.


Para os casos onde está sendo integrado dependentes que deixaram de ser, já mapeamos e corrigimos na issue DRHROTPRT-16127, segue boletim: https://tdn.totvs.com/pages/viewpage.action?pageId=838208329
Para ajuste do sistema aplique a Expedição Continua RH

Saiba Mais
Para saber mais consulte os links abaixo:
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial
eSocial | Protheus - Entregas Legais
Agenda de Eventos Tira-Dúvidas / Responde [Suporte Padrão]

Essa documentação também pode ser acessada 24h, através da Carolina: Carolina - Assistente Virtual - Como usar a Carolina pelo ícone no produto Protheus

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _