Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - Backoffice Linha Protheus - SIGACTB- CTBS001 - ECD O bloco I não foi importado pois contém erros

Ocorrência

O bloco I não foi importado pois contém erros



Ambiente

Cross Segmento - TOTVS Backoffice Linha Protheus - Contabilidade gerencial - Todas as versões

Causa
Erro é apresentado pois no mesmo arquivo foram apresentados erros em alguns registro I 

Erro no I200 -Registro obrigatório não encontrado, ao avaliar o arquivo o registro I150 , não tinha sido gerado

Erro no I250 HIST Conteudo do campo inválido

Erro no I050 - COD_NAT Campo obrigatório não preenchido


Solução
Necessario corrigir os erros apresentado em todos os registro I .

  • Erro no I200 - Necessário investigar o motivo pelo qual  o registro não foi gerado no arquivo 
  • I200 e I250 são gerados com base nas tabelas CTC e CTF
  •  I150 e I155 .são gerados com base nas tabelas CQ0 e CQ1
  • Erro no I250 HIST - Necessário avaliar o que esta incorreto no histórico do lançamento :   ESPECIAL NO HISTÓRICO
  • Erro no I050 - COD_NAT - Necessário preencher a  NATUREZA CONTA CONTABIL 
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _