Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Protheus - SIGAQIP - Help QP010NOPER

time.png Tempo aproximado para leitura: 00:00:55 min

Ocorrência
Na rotina QIPA010 - Especificação de Produto ao cadastrar Ensaio, Rastreamentos, Observações, Família de Instrumentou e/ou Não-Conformidades ocorre o help QP010NOPER - Não será possível realizar a associação de: Ensaios, Rastreamentos, Observações, Família de Instrumento e/ou Não-Conformidades à Operação corrente.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Protheus) - Inspeção de Processos (SIGAQIP) - Versão 12

Causa 
Este help QP010NOPER é exibido quando campos obrigatórios da especificação de produto não foram preenchidos, quando o parâmetro MV_QIPMAT - Indica se o módulo de Insp.de Processos está integrado com materiais tem conteúdo igual a N - Não, ou quando o produto não tem cadastro na rotina PCPA124  - Processo Produtivo (tabela SG2) na filial selecionada.


Solução
Para solucionar a ocorrência, verifique se os campos a seguir estão preenchidos:
1. Valide se o parâmetro MV_QIPMAT - Indica se o módulo de Insp.de Processos está integrado com materiais tem conteúdo igual a S - Sim;
2. Valide se o produto tem cadastro na rotina PCPA124  - Processo Produtivo (tabela SG2) na filial selecionada;
3. Valide se os campos da especificação de produto foram preenchidos: 1. Operação; 2. Recurso; 3. Descr. Oper.; 4. Tempo Padrão; 5. Tipo Operac.; 6. Oper. Obrig.; 7. Seq. Obrig.; 8. Laudo Obrig..

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _