Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - REINF - Mensagem API Geração - Não há dados para geração do Evento: R-XXXX apresentada na execução do LF0401

time.png Tempo aproximado para leitura: 00:00:55 min

Ocorrência
Na geração do evento pelo programa LF0401 - Geração e Envio de Eventos REINF, ocorre a mensagem API Geração - Não há dados para geração do Evento: R-XXXX.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) – REINF – Versão 12

Causa
O erro é apresentado pois não localiza dados nos registros relacionados ao evento que está sendo gerado no programa LF0203 - Manutenção/Consulta das Informações de Todas as Tabelas.

Solução
Para que essa mensagem não seja apresentada, é necessário se certificar que no programa LF0203 há registros pertinentes para a geração do evento selecionado no LF0401 e no período informado, caso contrário, não encontrará dados para geração do evento.
Outro ponto a ser verificado, é se o usuário está logado na empresa correta para a geração do evento.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _