Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - REINF - Problema na execução WS TSS (TSSWSREINF.ENVIAREVENTOS), Estab 'XXX': INTERNAL SERVER ERROR)

time.png Tempo aproximado para leitura: 00:01:20 min

Ocorrência
Na geração do evento pelo programa LF0401 - Geração e Envio de Eventos REINF, ocorre a mensagem de erro Problema na execução WS TSS (TSSWSREINF.ENVIAREVENTOS), Estab 'XXX': INTERNAL SERVER ERROR.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) – REINF – Versão 12

Causa
O erro é apresentado por conta de instabilidade de comunicação do Datasul com o TSS no envio do REINF.

Solução
Para sanar este erro, indicamos que:

  • Pare o serviço do TSS para o REINF;
  • Na pasta bin/appserver do diretório de instalação do TSS para o REINF, eliminar o arquivo console.log;
  • Subir novamente o serviço do TSS para o REINF;
  • No programa CD0403 - Manutenção Estabelecimento fazer uma alteração simbólica (apenas clicar no botão alterar e salvar) para o estabelecimento que apresentou o erro;
  • No programa LF0410 - Parâmetros TSS REINF fazer uma alteração simbólica (apenas clicar no botão alterar e salvar) para o estabelecimento que apresentou o erro ou para todos, se o campo estabelecimento estiver com asterisco (*).;
  • Gerar novamente o evento pelo programa LF0401.

Importante
Caso o erro persista, abra um ticket para o suporte, já enviando o arquivo console.log que foi recriado, o arquivo appserver.ini que fica no mesmo diretório e também o print do programa LF0410 para o estabelecimento que apresentou o erro ou do estabelecimento que estiver com asterisco (*).

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _