Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - Backoffice Linha Protheus - SIGAFIN - FINA565 - Não Permite Alteração do Valor da liquidação


time.png Tempo aproximado para leitura: 00:10:00 min

Ocorrência
O campo valor está bloqueado para edição/alteração.



Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Financeiro - FINA565 - Todas as versões

Causa
O problema é o campo E2_VLCRUZ que não está mais habilitado para realizar a alteração.

Solução
1 - Execute o dicionário UPDDISTR para que o sistema habilite novamente o campo para edição/alteração "Caso o ambiente esteja mais atualizado que o dicionário"

2 - Se após executar o dicionário e campo ainda permanecer bloqueado, acesse o Configurador -> Base de dados-> Dicionário -> Base de dados

Após esse processo localize pela tabela SE2

Clique em alterar

Localize pela campo E2_VLCRUZ

Selecione o campo e clique em alterar

Ajuste o campo Propriedade de Visualizar para Alterar

Na aba Opção insira no Modo de edição .T.

Após esse processo salve para que o campo volte a ser editado.

 

SAIBA MAIS
Liquidação a pagar - FINA565
Liquidação a pagar automática - FINA565

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _