Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MLF - REINF - Erro: MS1371: Informação permitida apenas se a natureza de rendimento informada em {natRend} for do grupo 10 da Tabela 01 ou se constar S na coluna 13 da mesma tabela.


time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
O evento R-4010 é rejeitado com o erro: MS1371: Informação permitida apenas se a natureza de rendimento informada em {natRend} for do grupo 10 da Tabela 01 ou se constar S na coluna 13 da mesma tabela.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Configurador Layout Fiscal (MLF) - Todas as versões

Causa
Essa rejeição ocorre quando o campo Comp na tabela R-4010-0 REINF Pagto/Créd a Benef PF no LF0203 - Manutenção/Consulta das Informações de Todas as Tabelas é preenchido indevidamente.

Solução
Para solucionar essa ocorrência, deve ser avaliada a regra de validação e o preenchimento dos dados na tabela no LF0203 - Manutenção/Consulta das Informações de Todas as Tabelas:
1. Verificar se a natureza de rendimento faz parte do Grupo 10 da Tabela 01, pois se a natureza de rendimento não pertence a esse grupo e tabela, não deve ser preenchido o campo Comp;
2. Caso a natureza de rendimento não esteja relacionada ao Grupo 10 da Tabela 01 o campo Comp deve ser preenchido somente se o parâmetro Ind Dec Terc estiver marcado. 


Saiba mais
Mais detalhes no link: Cross Segmentos - Linha Datasul - MLF - REINF - LF0203 - O que informar no campo Comp do registro R-4010-0

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _